Tuesday, March 26, 2013

This Web Part requires at least Microsoft Internet Explorer 7.0

After installing internet explorer 10, PWA broke with this error message

This Web Part requires at least Microsoft Internet Explorer 7.0. For more information, contact your Project Server Administrator.


Adding the website to the compatibility view list solves the problem. Tools -> Compatibility view settings

 

1 comment:

  1. Thanks so much. This helped me out quickly!!

    ReplyDelete